ar71xx: refresh patches

SVN-Revision: 18983
This commit is contained in:
Gabor Juhos 2010-01-01 11:11:39 +00:00
parent 311c91775d
commit 8516d4ca64
3 changed files with 5 additions and 5 deletions

View File

@ -1,6 +1,6 @@
--- a/drivers/leds/Kconfig --- a/drivers/leds/Kconfig
+++ b/drivers/leds/Kconfig +++ b/drivers/leds/Kconfig
@@ -227,6 +227,13 @@ @@ -227,6 +227,13 @@ config LEDS_BD2802
This option enables support for BD2802GU RGB LED driver chips This option enables support for BD2802GU RGB LED driver chips
accessed via the I2C bus. accessed via the I2C bus.
@ -16,7 +16,7 @@
config LEDS_TRIGGERS config LEDS_TRIGGERS
--- a/drivers/leds/Makefile --- a/drivers/leds/Makefile
+++ b/drivers/leds/Makefile +++ b/drivers/leds/Makefile
@@ -27,6 +27,7 @@ @@ -27,6 +27,7 @@ obj-$(CONFIG_LEDS_PCA955X) += leds-pca9
obj-$(CONFIG_LEDS_DA903X) += leds-da903x.o obj-$(CONFIG_LEDS_DA903X) += leds-da903x.o
obj-$(CONFIG_LEDS_WM8350) += leds-wm8350.o obj-$(CONFIG_LEDS_WM8350) += leds-wm8350.o
obj-$(CONFIG_LEDS_PWM) += leds-pwm.o obj-$(CONFIG_LEDS_PWM) += leds-pwm.o

View File

@ -1,6 +1,6 @@
--- a/net/dsa/tag_trailer.c --- a/net/dsa/tag_trailer.c
+++ b/net/dsa/tag_trailer.c +++ b/net/dsa/tag_trailer.c
@@ -86,7 +86,7 @@ @@ -86,7 +86,7 @@ static int trailer_rcv(struct sk_buff *s
trailer = skb_tail_pointer(skb) - 4; trailer = skb_tail_pointer(skb) - 4;
if (trailer[0] != 0x80 || (trailer[1] & 0xf8) != 0x00 || if (trailer[0] != 0x80 || (trailer[1] & 0xf8) != 0x00 ||

View File

@ -1,6 +1,6 @@
--- a/net/dsa/Kconfig --- a/net/dsa/Kconfig
+++ b/net/dsa/Kconfig +++ b/net/dsa/Kconfig
@@ -36,6 +36,13 @@ @@ -36,6 +36,13 @@ config NET_DSA_MV88E6060
This enables support for the Marvell 88E6060 ethernet switch This enables support for the Marvell 88E6060 ethernet switch
chip. chip.
@ -16,7 +16,7 @@
default n default n
--- a/net/dsa/Makefile --- a/net/dsa/Makefile
+++ b/net/dsa/Makefile +++ b/net/dsa/Makefile
@@ -6,6 +6,7 @@ @@ -6,6 +6,7 @@ obj-$(CONFIG_NET_DSA_TAG_TRAILER) += tag
# switch drivers # switch drivers
obj-$(CONFIG_NET_DSA_MV88E6XXX) += mv88e6xxx.o obj-$(CONFIG_NET_DSA_MV88E6XXX) += mv88e6xxx.o
obj-$(CONFIG_NET_DSA_MV88E6060) += mv88e6060.o obj-$(CONFIG_NET_DSA_MV88E6060) += mv88e6060.o